AJAX Google Translator

Banner
Viernes, 07 de Octubre de 2011 20:46

Motor no aranca luego de una reparación en distribuición

por  Sergio Fernandez
Vota este articulo
(10 votos)

Toyota Tacoma 2005

El técnico cambia la correa de distribución simplemente por mantenimiento preventivo.

Al terminar el trabajo intenta arrancar el motor pero lamentablemente no arranca.

Luego de varias pruebas decide quitar la máscara de la correa de distribución (echándose la culpa a sí mismo) para controlar si el motor está verdaderamente a punto. Encuentra todo bien.

El motor gira rápido pero sigue sin arrancar.

Al llegar al taller coloco el scaner, no hay códigos de diagnostico alguno. Viendo la línea de datos al momento de dar marcha observo que las RPM llegan casi hasta 1000 y bajan a 300 y se mantienen en ese valor, de 1000 a 300 RPMs. Considerando anormal esta fluctuación voy directamente al sensor de cigüeñal y lo controlo con el osciloscopio.

Vean lo que encuentro en el canal 1 (rojo) señal de CKP al momento de dar marcha.

tacoma1

Como ya sabemos en la rueda del CKP existe un lugar donde no hay diente, pero eso es una vez por vuelta de motor. Si prestan atención a la figura van a ver que existen dos momentos por vuelta donde el cigüeñal nos muestra un diente desaparecido.

El técnico aseguraba no haber golpeado ni forzado el engranaje del cigüeñal al momento de quitarlo, pero vean en la figura siguiente como se encontró luego de removerlo del motor.

tacoma2

Se ve bien que falta un diente.

En la figura siguiente se aprecia también el diente faltante el cual es correcto.

tacoma3

Si cuentan la cantidad de dientes desde el faltante de fabrica hasta el faltante por error van a ver que hay 10 dientes (el motor gira hacia la derecha al mirarlo de frente).

Ahora bien, si volvemos a la figura del osciloscopio podemos observar que el diente faltante de fabrica es el que señalo con el numero 1 mientras que el deteriorado es el numero 2 el cual se encuentra 10 dientes seguidos al faltante de fabrica, así como también el diente desaparecido de fabrica es más amplio lo cual se ve reflejado en el tiempo del osciloscopio marcando una buena diferencia con el diente faltante por error.

El técnico entonces reemplazo el engranaje por uno nuevo y el motor arranco y funciono correctamente. Se ve que al armarlo sin querer se forzo el engranaje y se rompio el diente....cosas que pasan...

Porque la lectura de las RPM en el scaner subían de 300 a 1000? Porque el PCM estaba viendo el doble de dientes desaparecidos en el engranaje del cigüeñal el cual es el principal dato para calcular RPMs. Y la lectura llegaba hasta 1000 RPM porque cuando leía el diente faltante de fabrica el motor tenia las condiciones mecánicas y electrónicas para arrancar, pero al ver a ver devuelta el diente faltante quería partir de cero y electrónicamente estaba deszincronizado.

Es interesante cuantas cosas se pueden ver, analizar y aprender con un osciloscopio pero hay que mirarlo con mucha paciencia.

Sergio Fernández

Ultima modificacion el Sábado, 08 de Octubre de 2011 11:25
Sergio Fernandez

Sergio Fernandez

Instructor Internacional - Cise Electronics Corp.

Especialista en Equipos de Diagnóstico

Login to post comments
YOU ARE HERE: Notas Técnicas Motor no aranca luego de una reparación en distribuición